<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<style id="awlb-live-editor">.fusion-builder-live .fusion-builder-live-toolbar .fusion-toolbar-nav > li.fusion-branding .fusion-builder-logo-wrapper .fusiona-avada-logo {background: url( https://refresh.gg/wp-content/uploads/2018/01/refresh-theme-Logo-150px-x-130px_Refresh-Logo-Image-150px-x-130px-1.svg ) no-repeat center !important;
				background-size: contain !important;
				width: 30px;
				height: 30px;}.fusion-builder-live .fusion-builder-live-toolbar .fusion-toolbar-nav > li.fusion-branding .fusion-builder-logo-wrapper .fusiona-avada-logo:before {
					display: none;
				}</style>            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sarnia Asset Management Limited &bull; Guernsey Chamber of Commerce</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://guernseychamber.com/sarnia-asset-management-limited/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sarnia Asset Management Limited &bull; Guernsey Chamber of Commerce" />
	<meta property="og:description" content="Sarnia Asset Management (“SAM”) is an investment management company licensed by the Guernsey Financial Services Commission. SAM will launch investment funds aimed at HNWI&#8217;s, family offices and institutional investors." />
	<meta property="og:url" content="https://guernseychamber.com/sarnia-asset-management-limited/" />
	<meta property="og:site_name" content="Guernsey Chamber of Commerce" />
	<meta property="article:published_time" content="2021-03-31T09:33:35+00:00" />
	<meta property="article:modified_time" content="2021-03-31T09:33:39+00:00" />
	<meta property="og:image" content="https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg" />
	<meta property="og:image:width" content="502" />
	<meta property="og:image:height" content="468" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sarnia Asset Management Limited">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://guernseychamber.com/#organization","name":"Guernsey Chamber of Commerce","url":"https://guernseychamber.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://guernseychamber.com/#logo","inLanguage":"en-GB","url":"https://guernseychamber.com/wp-content/uploads/2019/06/GCC_LOGO_100mm_transparent_300dpi.png","width":184,"height":200,"caption":"Guernsey Chamber of Commerce"},"image":{"@id":"https://guernseychamber.com/#logo"}},{"@type":"WebSite","@id":"https://guernseychamber.com/#website","url":"https://guernseychamber.com/","name":"Guernsey Chamber of Commerce","description":"","publisher":{"@id":"https://guernseychamber.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://guernseychamber.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://guernseychamber.com/sarnia-asset-management-limited/#primaryimage","inLanguage":"en-GB","url":"https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg","width":502,"height":468},{"@type":"WebPage","@id":"https://guernseychamber.com/sarnia-asset-management-limited/#webpage","url":"https://guernseychamber.com/sarnia-asset-management-limited/","name":"Sarnia Asset Management Limited &bull; Guernsey Chamber of Commerce","isPartOf":{"@id":"https://guernseychamber.com/#website"},"primaryImageOfPage":{"@id":"https://guernseychamber.com/sarnia-asset-management-limited/#primaryimage"},"datePublished":"2021-03-31T09:33:35+00:00","dateModified":"2021-03-31T09:33:39+00:00","breadcrumb":{"@id":"https://guernseychamber.com/sarnia-asset-management-limited/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://guernseychamber.com/sarnia-asset-management-limited/"]}]},{"@type":"BreadcrumbList","@id":"https://guernseychamber.com/sarnia-asset-management-limited/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://guernseychamber.com/","url":"https://guernseychamber.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://guernseychamber.com/sarnia-asset-management-limited/","url":"https://guernseychamber.com/sarnia-asset-management-limited/","name":"Sarnia Asset Management Limited"}}]},{"@type":"Article","@id":"https://guernseychamber.com/sarnia-asset-management-limited/#article","isPartOf":{"@id":"https://guernseychamber.com/sarnia-asset-management-limited/#webpage"},"author":{"@id":"https://guernseychamber.com/#/schema/person/082bc8ab81be1ff2c0d691aaf378255f"},"headline":"Sarnia Asset Management Limited","datePublished":"2021-03-31T09:33:35+00:00","dateModified":"2021-03-31T09:33:39+00:00","mainEntityOfPage":{"@id":"https://guernseychamber.com/sarnia-asset-management-limited/#webpage"},"publisher":{"@id":"https://guernseychamber.com/#organization"},"image":{"@id":"https://guernseychamber.com/sarnia-asset-management-limited/#primaryimage"},"articleSection":"Finance","inLanguage":"en-GB"},{"@type":"Person","@id":"https://guernseychamber.com/#/schema/person/082bc8ab81be1ff2c0d691aaf378255f","name":"Sarnia Asset Management Limited","image":{"@type":"ImageObject","@id":"https://guernseychamber.com/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/e995135e007eeb9398e8c8a7c49e6922?s=96&d=mm&r=g","caption":"Sarnia Asset Management Limited"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Feed" href="https://guernseychamber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Comments Feed" href="https://guernseychamber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Guernsey Chamber of Commerce &raquo; iCal Feed" href="https://guernseychamber.com/events/?ical=1" />
		
		
		
		
		
		<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Sarnia Asset Management Limited Comments Feed" href="https://guernseychamber.com/sarnia-asset-management-limited/feed/" />

		<meta property="og:title" content="Sarnia Asset Management Limited"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://guernseychamber.com/sarnia-asset-management-limited/"/>
		<meta property="og:site_name" content="Guernsey Chamber of Commerce"/>
		<meta property="og:description" content="Sarnia Asset Management (“SAM”) is an investment management company licensed by the Guernsey Financial Services Commission. SAM will launch investment funds aimed at HNWI&#039;s, family offices and institutional investors."/>

									<meta property="og:image" content="https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg"/>
							<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://guernseychamber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://guernseychamber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-math-captcha-css-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/css/frontend/fields/math-captcha.css?ver=5.6.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/dynamic/ie.min.css?ver=7.2.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://guernseychamber.com/wp-content/uploads/fusion-styles/6ad7f8324ad0bd5bbd6515ea4ba75b8e.min.css?ver=3.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-max-1c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-1c.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-2c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-2c.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='avada-min-2c-max-3c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='avada-min-3c-max-4c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='avada-min-4c-max-5c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='avada-min-5c-max-6c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-min-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-shbp.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 1051px)' />
<link rel='stylesheet' id='avada-min-shbp-header-legacy-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-shbp-header-legacy.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 1051px)' />
<link rel='stylesheet' id='avada-max-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-max-shbp-header-legacy-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp-header-legacy.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-header-legacy-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp-header-legacy.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css?ver=7.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-header-legacy-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p-header-legacy.min.css?ver=7.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css?ver=7.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-header-legacy-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l-header-legacy.min.css?ver=7.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-max-sh-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-sbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-640-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-shbp-18-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1032px)' />
<link rel='stylesheet' id='avada-max-shbp-32-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1018px)' />
<link rel='stylesheet' id='avada-min-sh-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css?ver=7.2.1' type='text/css' media='only screen and (min-width: 800px)' />
<link rel='stylesheet' id='avada-max-640-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-640.min.css?ver=7.2.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-main-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-main.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-max-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-cbp.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-768-ec-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-768-ec.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-ec-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-ec.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-social-sharing-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p-social-sharing.min.css?ver=7.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-max-sh-640-social-sharing-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-640-social-sharing.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-640-social-sharing-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-640-social-sharing.min.css?ver=7.2.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-social-sharing-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-social-sharing.min.css?ver=7.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-max-sh-cbp-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-min-768-max-1024-p-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css?ver=3.2.1' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='fb-max-640-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css?ver=3.2.1' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='fb-max-1c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='fb-max-2c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css?ver=3.2.1' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='fb-min-2c-max-3c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css?ver=3.2.1' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='fb-min-3c-max-4c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css?ver=3.2.1' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='fb-min-4c-max-5c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css?ver=3.2.1' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='fb-min-5c-max-6c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css?ver=3.2.1' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.5.13' type='text/css' media='all' />
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.6.2' id='wpuf-rating-js-js'></script>
<script type='text/javascript' id='wpuf-ajax-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.6.2' id='wpuf-ajax-script-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/handlers.min.js?ver=5.6.2' id='plupload-handlers-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.6.2' id='jquery-ui-timepicker-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' id='wpuf-upload-js-extra'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"eb0f03e767","ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","max_filesize":"300M","plupload":{"url":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php?nonce=5242663ea1","flash_swf_url":"https:\/\/guernseychamber.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.6.2' id='wpuf-upload-js'></script>
<script type='text/javascript' id='wpuf-form-js-extra'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"eb0f03e767","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.6.2' id='wpuf-form-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.5.13' id='wpuf-sweetalert2-js'></script>
<link rel="https://api.w.org/" href="https://guernseychamber.com/wp-json/" /><link rel="alternate" type="application/json" href="https://guernseychamber.com/wp-json/wp/v2/posts/16747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guernseychamber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guernseychamber.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://guernseychamber.com/?p=16747' />
<link rel="alternate" type="application/json+oembed" href="https://guernseychamber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guernseychamber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://guernseychamber.com"><link rel="https://theeventscalendar.com/" href="https://guernseychamber.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        <link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZYgzz8fZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZYgzz-PZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZYgzz8_Z2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZYgzz8vZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZYgzz_PZ2jimrqw.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUQjIg1_i6t8kCHKm459WxRxC7g0dR9pBOi.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUQjIg1_i6t8kCHKm459WxRzS7g0dR9pBOi.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUQjIg1_i6t8kCHKm459WxRxi7g0dR9pBOi.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUQjIg1_i6t8kCHKm459WxRxy7g0dR9pBOi.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUQjIg1_i6t8kCHKm459WxRyS7g0dR9pA.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZFgrz8fZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZFgrz-PZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZFgrz8_Z2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZFgrz8vZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZFgrz_PZ2jimrqw.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZcgvz8fZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZcgvz-PZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZcgvz8_Z2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZcgvz8vZ2jimrq1Q_.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUPjIg1_i6t8kCHKm459WxZcgvz_PZ2jimrqw.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_cJD3gTD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_cJD3g3D-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_cJD3gbD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_cJD3gfD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_cJD3gnD-Px3rCs.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUSjIg1_i6t8kCHKm459WRhzSTh89ZNpQ.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUSjIg1_i6t8kCHKm459W1hzSTh89ZNpQ.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUSjIg1_i6t8kCHKm459WZhzSTh89ZNpQ.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUSjIg1_i6t8kCHKm459WdhzSTh89ZNpQ.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTUSjIg1_i6t8kCHKm459WlhzSTh89Y.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_bZF3gTD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_bZF3g3D-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_bZF3gbD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_bZF3gfD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_bZF3gnD-Px3rCs.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_dJE3gTD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_dJE3g3D-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_dJE3gbD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_dJE3gfD-Px3rCubqg.woff" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://guernseychamber.com/wp-content/uploads/fusion-gfonts/JTURjIg1_i6t8kCHKm45_dJE3gnD-Px3rCs.woff" as="font" type="font/woff2" crossorigin><style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .sm-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .sm-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .sm-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-small{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .md-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .md-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .md-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-medium{position:absolute;top:auto;width:100%;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-center{text-align:center !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-left{text-align:left !important;}body:not(.fusion-builder-ui-wireframe) .lg-text-align-right{text-align:right !important;}body:not(.fusion-builder-ui-wireframe) .lg-mx-auto{margin-left:auto !important;margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-ml-auto{margin-left:auto !important;}body:not(.fusion-builder-ui-wireframe) .lg-mr-auto{margin-right:auto !important;}body:not(.fusion-builder-ui-wireframe) .fusion-absolute-position-large{position:absolute;top:auto;width:100%;}}</style><style type="text/css" id="fusion-branding-style">#wpadminbar .avada-menu > .ab-item:before,#wpadminbar > #wp-toolbar #wp-admin-bar-fb-edit > .ab-item:before {background: url( https://refresh.gg/wp-content/uploads/2018/01/refresh-theme-Icon-20px-x-20px.svg ) no-repeat center !important;background-size: auto !important;content: "" !important;
						padding: 2px 0;
						width: 20px;
						height: 20px;
						background-size: contain !important;}</style>					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-144378433-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-144378433-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
				<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-144378433-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144378433-1');
</script>
	</head>

<body class="post-template-default single single-post postid-16747 single-format-standard tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-has-button-gradient fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-flyout fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-blog-layout-grid avada-blog-archive-layout-grid avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-bg-full avada-has-breadcrumb-mobile-hidden avada-has-pagetitlebar-retina-bg-image avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-has-blocks avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
				
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-flyout fusion-header-has-flyout-menu">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-header-has-flyout-menu-content">
					<div class="fusion-logo" data-margin-top="30px" data-margin-bottom="15px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://guernseychamber.com/" >

						<!-- standard logo -->
			<img src="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.jpg" srcset="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.jpg 1x, https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo@2x.jpg 2x" width="201" height="52" style="max-height:52px;height:auto;" alt="Guernsey Chamber of Commerce Logo" data-retina_logo_url="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo@2x.jpg" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-23"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"  data-item-id="23"><a  href="https://guernseychamber.com/directory/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Directory<span class="fusion-menu-description">of members</span></span></a></li><li  id="menu-item-705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"  data-item-id="705"><a  href="https://guernseychamber.com/our-events/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Events<span class="fusion-menu-description">&#038; lunches</span></span></a></li><li  id="menu-item-321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"  data-item-id="321"><a  href="https://guernseychamber.com/news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Chamber<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-10189"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10189"  data-item-id="10189"><a  href="https://guernseychamber.com/member-news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Member<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-10188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10188"  data-item-id="10188"><a  href="https://guernseychamber.com/industry-news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Industry<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-22"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"  data-item-id="22"><a  href="https://guernseychamber.com/contact/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Contact<span class="fusion-menu-description">Details</span></span></a></li><li  id="menu-item-86"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"  data-item-id="86"><a  href="https://guernseychamber.com/join-us/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Join<span class="fusion-menu-description">Chamber</span></span></a></li><li  id="menu-item-8502"  class="menu-item menu-item-type- menu-item-object-wpuf_login menu-item-8502 fusion-menu-item-button"  data-item-id="8502"><a  href="https://guernseychamber.com/login/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Log in</span></a></li></ul></nav><div class="fusion-flyout-menu-icons fusion-flyout-mobile-menu-icons">
	
	
	
				<a class="fusion-flyout-menu-toggle" aria-hidden="true" aria-label="Toggle Menu" href="#">
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
		</a>
	</div>


<div class="fusion-flyout-menu-bg"></div>

<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu" aria-label="Main Menu Mobile"></nav>

							</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
							
				
		<div id="sliders-container">
					</div>
				
				
			
			<div class="avada-page-titlebar-wrapper">
	<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
		<div class="fusion-page-title-row">
			<div class="fusion-page-title-wrapper">
				<div class="fusion-page-title-captions">

																							<h1 class="entry-title">Sarnia Asset Management Limited</h1>

											
					
				</div>

													
			</div>
		</div>
	</div>
</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
	
					<article id="post-16747" class="post post-16747 type-post status-publish format-standard has-post-thumbnail hentry category-finance">
										<span class="entry-title" style="display: none;">Sarnia Asset Management Limited</span>
			
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
															<img width="502" height="468" src="https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg" class="attachment-full size-full lazyload wp-post-image" alt="" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27502%27%20height%3D%27468%27%20viewBox%3D%270%200%20502%20468%27%3E%3Crect%20width%3D%27502%27%20height%3D%273468%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg" data-srcset="https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e-200x186.jpeg 200w, https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e-400x373.jpeg 400w, https://guernseychamber.com/wp-content/uploads/2021/03/Sarnia-Logo-Square-Blue-80f0761e.jpeg 502w" data-sizes="auto" />													</li>

																			</ul>
			</div>
						
						<div class="post-content">
				<p><span style="color: #201f1e;font-family: Calibri, Arial, Helvetica, sans-serif;font-size: 15px">Sarnia Asset Management (“SAM”) is an investment management company licensed by the Guernsey Financial Services Commission. SAM will launch investment funds aimed at HNWI&#8217;s, family offices and institutional investors.</span></p>


<p></p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://guernseychamber.com/author/victoria11/" title="Posts by Sarnia Asset Management Limited" rel="author">Sarnia Asset Management Limited</a></span></span><span class="updated rich-snippet-hidden">2021-03-31T09:33:39+00:00</span><a href="https://guernseychamber.com/category/finance/" rel="category tag">Finance</a><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-theme-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F&amp;t=Sarnia%20Asset%20Management%20Limited" target="_blank"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" href="https://twitter.com/share?text=Sarnia%20Asset%20Management%20Limited&amp;url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F&amp;title=Sarnia%20Asset%20Management%20Limited&amp;summary=Sarnia%20Asset%20Management%20%28%E2%80%9CSAM%E2%80%9D%29%20is%20an%20investment%20management%20company%20licensed%20by%20the%20Guernsey%20Financial%20Services%20Commission.%20SAM%20will%20launch%20investment%20funds%20aimed%20at%20HNWI%27s%2C%20family%20offices%20and%20institutional%20investors." target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="WhatsApp" data-toggle="tooltip" title="WhatsApp" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">WhatsApp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F&amp;name=Sarnia%20Asset%20Management%20Limited&amp;description=Sarnia%20Asset%20Management%20%28%E2%80%9CSAM%E2%80%9D%29%20is%20an%20investment%20management%20company%20licensed%20by%20the%20Guernsey%20Financial%20Services%20Commission.%20SAM%20will%20launch%20investment%20funds%20aimed%20at%20HNWI%26%2339%3Bs%2C%20family%20offices%20and%20institutional%20investors." target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fguernseychamber.com%2Fsarnia-asset-management-limited%2F&amp;description=Sarnia%20Asset%20Management%20%28%E2%80%9CSAM%E2%80%9D%29%20is%20an%20investment%20management%20company%20licensed%20by%20the%20Guernsey%20Financial%20Services%20Commission.%20SAM%20will%20launch%20investment%20funds%20aimed%20at%20HNWI%26%2339%3Bs%2C%20family%20offices%20and%20institutional%20investors.&amp;media=https%3A%2F%2Fguernseychamber.com%2Fwp-content%2Fuploads%2F2021%2F03%2FSarnia-Logo-Square-Blue-80f0761e.jpeg" target="_blank" rel="noopener noreferrer"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email" href="mailto:?subject=Sarnia%20Asset%20Management%20Limited&amp;body=https://guernseychamber.com/sarnia-asset-management-limited/" target="_self" rel="noopener noreferrer"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
<aside id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-directorysidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<div id="execphp-13" class="widget widget_execphp">			<div class="execphpwidget">	<h4>Email </h4>victoria@sarnia-am.com<hr />






	<h4>Address </h4>
Fairbairn House<br>

Rohais<br>
St Peter Port<br>

Guernsey<br>
GY1 1FE<br></div>
		</div>					</div>
	</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					<section class="fusion-tb-footer fusion-footer"><div class="fusion-footer-widget-area fusion-widget-area"><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 fusion-flex-container hundred-percent-fullwidth non-hundred-percent-height-scrolling" style="background-color: #4a4a4a;background-position: center center;background-repeat: no-repeat;border-width: 0px 0px 0px 0px;border-color:#eae9e9;border-style:solid;" ><div class="fusion-builder-row fusion-row fusion-flex-align-items-flex-start fusion-flex-justify-content-center" style="width:104% !important;max-width:104% !important;margin-left: calc(-4% / 2 );margin-right: calc(-4% / 2 );"><div class="fusion-layout-column fusion_builder_column fusion-builder-column-0 fusion_builder_column_1_3 1_3 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div ><span class=" fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img width="151" height="164" title="guernsey chamber logo" src="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27151%27%20height%3D%27164%27%20viewBox%3D%270%200%20151%20164%27%3E%3Crect%20width%3D%27151%27%20height%3D%273164%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.png" class="lazyload img-responsive wp-image-148"/></span></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-0{width:33.333333333333% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-0 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 5.76%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 5.76%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-0{width:100% !important;order : 0;}.fusion-builder-column-0 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style><div class="fusion-layout-column fusion_builder_column fusion-builder-column-1 fusion_builder_column_1_3 1_3 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><nav class="fusion-menu-element-wrapper direction-column mode-dropdown expand-method-hover submenu-mode-dropdown mobile-mode-collapse-to-button mobile-size-full-absolute icons-position-left dropdown-carets-yes has-active-border-bottom-no has-active-border-left-no has-active-border-right-no mobile-trigger-fullwidth-off mobile-indent-on mobile-justify-left main-justify-left loading expand-right submenu-transition-opacity" aria-label="Menu" data-breakpoint="1024" data-count="0" data-transition-type="fade" data-transition-time="300"><button type="button" class="avada-menu-mobile-menu-trigger no-text" onClick="fusionNavClickExpandBtn(this);" aria-expanded="false"><span class="inner"><span class="collapsed-nav-text"><span class="screen-reader-text">Toggle Navigation</span></span><span class="collapsed-nav-icon"><span class="collapsed-nav-icon-open fa-bars fas"></span><span class="collapsed-nav-icon-close fa-times fas"></span></span></span></button><style>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</style><ul id="menu-footer" class="fusion-menu fusion-custom-menu fusion-menu-element-list"><li  id="menu-item-8697"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"  data-item-id="8697"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/team/" class="fusion-background-highlight"><span class="menu-text">Team</span></a></li><li  id="menu-item-8702"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8702"  data-item-id="8702"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/our-events/" class="fusion-background-highlight"><span class="menu-text">Our Events</span></a></li><li  id="menu-item-8698"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8698"  data-item-id="8698"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/directory/" class="fusion-background-highlight"><span class="menu-text">Directory</span></a></li><li  id="menu-item-8699"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8699"  data-item-id="8699"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/news/" class="fusion-background-highlight"><span class="menu-text">Chamber News</span></a></li><li  id="menu-item-8700"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8700"  data-item-id="8700"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/communications/" class="fusion-background-highlight"><span class="menu-text">Communications</span></a></li><li  id="menu-item-8701"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"  data-item-id="8701"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/contact/" class="fusion-background-highlight"><span class="menu-text">Contact</span></a></li><li  id="menu-item-11637"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11637"  data-item-id="11637"><span class="background-default transition-fade"></span><span class="background-active transition-fade"></span><a  href="https://guernseychamber.com/privacy-policy/" class="fusion-background-highlight"><span class="menu-text">Privacy Policy</span></a></li></ul></nav></div></div><style type="text/css">.fusion-body .fusion-builder-column-1{width:33.333333333333% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-1 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 5.76%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 5.76%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-1{width:100% !important;order : 0;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-1{width:100% !important;order : 0;}.fusion-builder-column-1 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style><div class="fusion-layout-column fusion_builder_column fusion-builder-column-2 fusion_builder_column_1_3 1_3 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 0px 0px 0px 0px;"><div class="fusion-social-links"><div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#4A4A4A;font-size:16px;width: calc(16px + (2 * (8px)) + 2px);background-color:#ffffff;border-color:#ffffff;border-radius:50%;" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook" aria-label="facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/GuernseyChamber"></a><a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#4A4A4A;font-size:16px;width: calc(16px + (2 * (8px)) + 2px);background-color:#ffffff;border-color:#ffffff;border-radius:50%;" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter" aria-label="twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/GuernseyChamber"></a><a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:#4A4A4A;font-size:16px;width: calc(16px + (2 * (8px)) + 2px);background-color:#ffffff;border-color:#ffffff;border-radius:50%;" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn" aria-label="linkedin" target="_blank" rel="noopener noreferrer" href="https://www.linkedin.com/company/guernsey-chamber-of-commerce/"></a></div></div></div><div class="fusion-separator fusion-full-width-sep" style="align-self: center;margin-left: auto;margin-right: auto;margin-top:20px;width:100%;"></div><div class="fusion-text fusion-text-1" style="color:#ffffff;transform:translate3d(0,0,0);"><p>Business Development Centre,<br />
Market Buildings,<br />
St Peter Port,<br />
GY1 1HE</p>
</div></div></div><style type="text/css">.fusion-body .fusion-builder-column-2{width:33.333333333333% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-2 > .fusion-column-wrapper {padding-top : 0px !important;padding-right : 0px !important;margin-right : 5.76%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 5.76%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-2{width:100% !important;order : 0;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-2{width:100% !important;order : 0;}.fusion-builder-column-2 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style><div class="fusion-layout-column fusion_builder_column fusion-builder-column-3 fusion_builder_column_1_1 1_1 fusion-flex-column"><div class="fusion-column-wrapper fusion-flex-justify-content-flex-start fusion-content-layout-column" style="background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;padding: 30px 0px 0px 0px;"><div class="fusion-widget-area fusion-widget-area-1 fusion-content-widget-area"><style type="text/css">.fusion-widget-area-1 {padding:0px 0px 0px 0px;}.fusion-widget-area-1 .widget h4 {color:#ffffff;}.fusion-widget-area-1 .widget .heading h4 {color:#ffffff;}.fusion-widget-area-1 .widget h4 {font-size:17px;}.fusion-widget-area-1 .widget .heading h4 {font-size:17px;}</style><div id="execphp-14" class="widget widget_execphp" style="border-style: solid;border-color:transparent;border-width:0px;">			<div class="execphpwidget"><p class="white">Copyright © 2021 The Chamber of Commerce. All rights reserved</p></div>
		</div><div class="fusion-additional-widget-content"></div></div></div></div><style type="text/css">.fusion-body .fusion-builder-column-3{width:100% !important;margin-top : 0px;margin-bottom : 0px;}.fusion-builder-column-3 > .fusion-column-wrapper {padding-top : 30px !important;padding-right : 0px !important;margin-right : 1.92%;padding-bottom : 0px !important;padding-left : 0px !important;margin-left : 1.92%;}@media only screen and (max-width:1024px) {.fusion-body .fusion-builder-column-3{width:100% !important;order : 0;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}@media only screen and (max-width:640px) {.fusion-body .fusion-builder-column-3{width:100% !important;order : 0;}.fusion-builder-column-3 > .fusion-column-wrapper {margin-right : 1.92%;margin-left : 1.92%;}}</style></div><style type="text/css">.fusion-body .fusion-flex-container.fusion-builder-row-1{ padding-top : 40px;margin-top : 0px;padding-right : 30px;padding-bottom : 0px;margin-bottom : 0px;padding-left : 30px;}</style></div>
</div></section>
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<!--Start of Tawk.to Script (0.5.0)-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5d396f6e9b94cd38bbe93282/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script (0.5.0)-->

			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":861,"name":"Sarnia Asset Management Limited","avatar":"e995135e007eeb9398e8c8a7c49e6922"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '9291']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">var fusionNavIsCollapsed=function(e){var t;window.innerWidth<=e.getAttribute("data-breakpoint")?(e.classList.add("collapse-enabled"),e.classList.contains("expanded")||(e.setAttribute("aria-expanded","false"),window.dispatchEvent(new Event("fusion-mobile-menu-collapsed",{bubbles:!0,cancelable:!0})))):(null!==e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click")&&e.querySelector(".menu-item-has-children.expanded .fusion-open-nav-submenu-on-click").click(),e.classList.remove("collapse-enabled"),e.setAttribute("aria-expanded","true"),null!==e.querySelector(".fusion-custom-menu")&&e.querySelector(".fusion-custom-menu").removeAttribute("style")),e.classList.add("no-wrapper-transition"),clearTimeout(t),t=setTimeout(function(){e.classList.remove("no-wrapper-transition")},400),e.classList.remove("loading")},fusionRunNavIsCollapsed=function(){var e,t=document.querySelectorAll(".fusion-menu-element-wrapper");for(e=0;e<t.length;e++)fusionNavIsCollapsed(t[e])};function avadaGetScrollBarWidth(){var e,t,n,s=document.createElement("p");return s.style.width="100%",s.style.height="200px",(e=document.createElement("div")).style.position="absolute",e.style.top="0px",e.style.left="0px",e.style.visibility="hidden",e.style.width="200px",e.style.height="150px",e.style.overflow="hidden",e.appendChild(s),document.body.appendChild(e),t=s.offsetWidth,e.style.overflow="scroll",t==(n=s.offsetWidth)&&(n=e.clientWidth),document.body.removeChild(e),t-n}fusionRunNavIsCollapsed(),window.addEventListener("fusion-resize-horizontal",fusionRunNavIsCollapsed);</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="fusion-privacy-bar fusion-privacy-bar-bottom">
	<div class="fusion-privacy-bar-main">
		<span>Our website uses cookies. <a href="https://guernseychamber.com/privacy-policy/">Here is more information.</a> If you agree to this, just keep browsing.					</span>
		<a href="#" class="fusion-privacy-bar-acceptance fusion-button fusion-button-default fusion-button-default-size fusion-button-span-no" data-alt-text="Update Settings" data-orig-text="Ok">
			Ok		</a>
	</div>
	</div>
<link rel='stylesheet' id='wp-block-library-css'  href='https://guernseychamber.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://guernseychamber.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.6.2' id='wpuf-conditional-logic-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113' id='suggest-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='wpuf-subscriptions-js-extra'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.6.2' id='wpuf-subscriptions-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='fusion-column-bg-image-js-extra'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1' id='fusion-column-bg-image-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28' id='cssua-js'></script>
<script type='text/javascript' id='fusion-js-extra'>
/* <![CDATA[ */
var fusionJSVars = {"visibility_small":"640","visibility_medium":"1024"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=3.2.1' id='fusion-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4' id='isotope-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0' id='packery-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5' id='bootstrap-tooltip-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1' id='jquery-request-animation-frame-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1' id='jquery-fitvids-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.7.2' id='jquery-flexslider-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1' id='jquery-hover-flow-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1' id='jquery-hover-intent-js'></script>
<script type='text/javascript' id='jquery-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3' id='jquery-lightbox-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1' id='jquery-infinite-scroll-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.4.0' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1' id='jquery-fade-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8' id='images-loaded-js'></script>
<script type='text/javascript' id='fusion-equal-heights-js-extra'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1' id='fusion-equal-heights-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1' id='fusion-parallax-js'></script>
<script type='text/javascript' id='fusion-video-general-js-extra'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1' id='fusion-video-general-js'></script>
<script type='text/javascript' id='fusion-video-bg-js-extra'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"0","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1' id='fusion-video-bg-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1' id='fusion-waypoints-js'></script>
<script type='text/javascript' id='fusion-lightbox-js-extra'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal","l10n":{"close":"Press Esc to close","enterFullscreen":"Enter Fullscreen (Shift+Enter)","exitFullscreen":"Exit Fullscreen (Shift+Enter)","slideShow":"Slideshow","next":"Next","previous":"Previous"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1' id='fusion-lightbox-js'></script>
<script type='text/javascript' id='fusion-flexslider-js-extra'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"1","status_yt":"1","flex_smoothHeight":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=5.6.2' id='fusion-flexslider-js'></script>
<script type='text/javascript' id='fusion-blog-js-extra'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"pagination"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1' id='fusion-blog-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.sticky-kit.js?ver=1.1.2' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=5.6.2' id='lazysizes-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=7.2.1' id='avada-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2' id='bootstrap-scrollspy-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=7.2.1' id='avada-general-footer-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=7.2.1' id='avada-quantity-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=7.2.1' id='avada-select-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=7.2.1' id='avada-tabs-widget-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-container-scroll.js?ver=7.2.1' id='avada-container-scroll-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-events.js?ver=7.2.1' id='avada-events-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=5.6.2' id='fusion-alert-js'></script>
<script type='text/javascript' id='fusion-animations-js-extra'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=5.6.2' id='fusion-animations-js'></script>
<script type='text/javascript' id='fusion-menu-js-extra'>
/* <![CDATA[ */
var fusionMenuVars = {"mobile_submenu_open":"Open submenu of %s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-menu.js?ver=1' id='fusion-menu-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=5.6.2' id='fusion-tooltip-js'></script>
<script type='text/javascript' id='fusion-container-js-extra'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1' id='fusion-container-js'></script>
<script type='text/javascript' id='avada-privacy-js-extra'>
/* <![CDATA[ */
var avadaPrivacyVars = {"name":"privacy_embeds","days":"365","path":"\/","types":[],"defaults":["youtube","vimeo","facebook","flickr","twitter","gmaps","tracking"],"button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-privacy.js?ver=7.2.1' id='avada-privacy-js'></script>
<script type='text/javascript' id='avada-to-top-js-extra'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=7.2.1' id='avada-to-top-js'></script>
<script type='text/javascript' id='avada-header-js-extra'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"1050","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"flyout","sticky_header_shrinkage":"","nav_height":"97","nav_highlight_border":"0","nav_highlight_style":"bottombar","logo_margin_top":"30px","logo_margin_bottom":"15px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=7.2.1' id='avada-header-js'></script>
<script type='text/javascript' id='avada-menu-js-extra'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"1050","megamenu_base_width":"custom_width","mobile_menu_design":"flyout","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=7.2.1' id='avada-menu-js'></script>
<script type='text/javascript' id='avada-sidebars-js-extra'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"1050","header_sticky_tablet":"","sticky_header_shrinkage":"","nav_height":"97","sidebar_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=7.2.1' id='avada-sidebars-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=7.2.1' id='avada-scrollspy-js'></script>
<script type='text/javascript' id='fusion-responsive-typography-js-extra'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1280px","typography_sensitivity":"0.765","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1' id='fusion-responsive-typography-js'></script>
<script type='text/javascript' id='fusion-scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"800","container_hundred_percent_height_mobile":"0","hundred_percent_scroll_sensitivity":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1' id='fusion-scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1' id='fusion-general-global-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=5.2.1' id='avada-vertical-menu-widget-js'></script>
<script type='text/javascript' id='fusion-video-js-extra'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1' id='fusion-video-js'></script>
<script type='text/javascript' id='avada-portfolio-js-extra'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1' id='avada-portfolio-js'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1' id='fusion-column-js'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://guernseychamber.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>

			<div class="to-top-container to-top-right">
		<a href="#" id="toTop" class="fusion-top-top-link">
			<span class="screen-reader-text">Go to Top</span>
		</a>
	</div>
		</body>
</html>
