<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Oi &#8211; Guernsey Chamber of Commerce</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Feed" href="https://guernseychamber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Comments Feed" href="https://guernseychamber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Guernsey Chamber of Commerce &raquo; iCal Feed" href="https://guernseychamber.com/events/?ical=1" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="Guernsey Chamber of Commerce &raquo; Oi Comments Feed" href="https://guernseychamber.com/oi/feed/" />

		<meta property="og:title" content="Oi"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://guernseychamber.com/oi/"/>
		<meta property="og:site_name" content="Guernsey Chamber of Commerce"/>
		<meta property="og:description" content="We&#039;re Oi, the brand new thinking marketing agency for the brand new world. We help businesses evolve and adapt. Take on new challenges. Find opportunities where others aren’t looking.

With brand new thinking, we reach the right audiences, launch new brands, campaigns, products or services that engage across online, offline and emerging media.

Brand new thinkers

Our team"/>

									<meta property="og:image" content="https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB.png"/>
							<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://guernseychamber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://guernseychamber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-rating-star-css-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/css/css-stars.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://guernseychamber.com/wp-content/themes/Avada-Child-Theme/style.css?ver=5.4.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.2.3' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://guernseychamber.com/wp-content/uploads/fusion-styles/c77a1e6c2a7147c56f83cb2d89ed6e25.min.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='avada-max-1c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-1c.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-2c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-2c.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='avada-min-2c-max-3c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-2c-max-3c.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='avada-min-3c-max-4c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-3c-max-4c.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='avada-min-4c-max-5c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-4c-max-5c.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='avada-min-5c-max-6c-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-5c-max-6c.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-min-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-shbp.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 1051px)' />
<link rel='stylesheet' id='avada-max-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-max-sh-shbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-shbp.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 1050px)' />
<link rel='stylesheet' id='avada-min-768-max-1024-p-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-p.min.css?ver=6.2.3' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='avada-min-768-max-1024-l-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-768-max-1024-l.min.css?ver=6.2.3' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape)' />
<link rel='stylesheet' id='avada-max-sh-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-sbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-sbp.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-sh-640-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-640.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='avada-max-shbp-18-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp-18.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 1032px)' />
<link rel='stylesheet' id='avada-max-shbp-32-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-shbp-32.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 1018px)' />
<link rel='stylesheet' id='avada-min-sh-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/min-sh-cbp.min.css?ver=6.2.3' type='text/css' media='only screen and (min-width: 800px)' />
<link rel='stylesheet' id='avada-max-640-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-640.min.css?ver=6.2.3' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='avada-max-main-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-main.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 1000px)' />
<link rel='stylesheet' id='avada-max-cbp-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-cbp.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='avada-max-768-ec-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-768-ec.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='avada-max-sh-cbp-ec-css'  href='https://guernseychamber.com/wp-content/themes/Avada/assets/css/media/max-sh-cbp-ec.min.css?ver=6.2.3' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-max-sh-cbp-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-sh-cbp.min.css?ver=2.2.3' type='text/css' media='only screen and (max-width: 800px)' />
<link rel='stylesheet' id='fb-min-768-max-1024-p-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-768-max-1024-p.min.css?ver=2.2.3' type='text/css' media='only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait)' />
<link rel='stylesheet' id='fb-max-640-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-640.min.css?ver=2.2.3' type='text/css' media='only screen and (max-device-width: 640px)' />
<link rel='stylesheet' id='fb-max-1c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-1c.css?ver=2.2.3' type='text/css' media='only screen and (max-width: 640px)' />
<link rel='stylesheet' id='fb-max-2c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/max-2c.css?ver=2.2.3' type='text/css' media='only screen and (max-width: 712px)' />
<link rel='stylesheet' id='fb-min-2c-max-3c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-2c-max-3c.css?ver=2.2.3' type='text/css' media='only screen and (min-width: 712px) and (max-width: 784px)' />
<link rel='stylesheet' id='fb-min-3c-max-4c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-3c-max-4c.css?ver=2.2.3' type='text/css' media='only screen and (min-width: 784px) and (max-width: 856px)' />
<link rel='stylesheet' id='fb-min-4c-max-5c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-4c-max-5c.css?ver=2.2.3' type='text/css' media='only screen and (min-width: 856px) and (max-width: 928px)' />
<link rel='stylesheet' id='fb-min-5c-max-6c-css'  href='https://guernseychamber.com/wp-content/plugins/fusion-builder/assets/css/media/min-5c-max-6c.css?ver=2.2.3' type='text/css' media='only screen and (min-width: 928px) and (max-width: 1000px)' />
<link rel='stylesheet' id='wpuf-css-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/css/frontend-forms.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/css/jquery-ui-1.9.1.custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpuf-sweetalert2-css'  href='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.css?ver=3.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/js/jquery.barrating.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","fill_notice":"Some Required Fields are not filled!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/billing-address.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload one file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image likely failed because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File cancelled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Bin.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/plupload/handlers.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/jquery-ui-timepicker-addon.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend_upload = {"confirmMsg":"Are you sure","delete_it":"Yes, delete it","cancel_it":"No, cancel it","nonce":"dcbda7a359","ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","max_filesize":"300M","plupload":{"url":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php?nonce=deb9b50ffb","flash_swf_url":"https:\/\/guernseychamber.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"*"}],"multipart":true,"urlstream_upload":true,"warning":"Maximum number of files reached!","size_error":"The file you have uploaded exceeds the file size limit. Please try again.","type_error":"You have uploaded an incorrect file type. Please try again."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/upload.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_frontend = {"ajaxurl":"https:\/\/guernseychamber.com\/wp-admin\/admin-ajax.php","error_message":"Please fix the errors to proceed","nonce":"dcbda7a359","word_limit":"Word limit reached","cancelSubMsg":"Are you sure you want to cancel your current subscription ","delete_it":"Yes","cancel_it":"No","coupon_error":"Please enter a coupon code!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/frontend-form.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/vendor/sweetalert2/dist/sweetalert2.js?ver=3.3.1'></script>
<link rel='https://api.w.org/' href='https://guernseychamber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://guernseychamber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://guernseychamber.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://guernseychamber.com/oi/" />
<link rel='shortlink' href='https://guernseychamber.com/?p=14889' />
<link rel="alternate" type="application/json+oembed" href="https://guernseychamber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguernseychamber.com%2Foi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://guernseychamber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fguernseychamber.com%2Foi%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://guernseychamber.com"><link rel="https://theeventscalendar.com/" href="https://guernseychamber.com/wp-json/tribe/events/v1/" />
        <style>
            ul.wpuf_packs li{
                background-color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a{
                background-color: #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs h3, ul.wpuf_packs h3{
                background-color:  #52B5D5 !important;
                border-bottom: 1px solid #52B5D5 !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{
                background-color:  #4fbbda !important;
                border-bottom: 1px solid #4fbbda !important;
                color: #eeeeee !important;
            }
            ul.wpuf_packs .wpuf-sub-body{
                background-color:  #eeeeee !important;
            }

            .wpuf-success {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-error {
                background-color:  !important;
                border: 1px solid  !important;
            }
            .wpuf-message {
                background:  !important;
                border: 1px solid  !important;
            }
            .wpuf-info {
                background-color:  !important;
                border: 1px solid  !important;
            }
        </style>

                <style>

        </style>
        <style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><style type="text/css" id="fusion-branding-style">#wpadminbar .avada-menu>.ab-item .ab-icon:before {background: url( https://refresh.gg/wp-content/uploads/2018/01/refresh-theme-Icon-20px-x-20px.svg ) no-repeat center !important;background-size: auto !important;content: "" !important;
						width: 21px;
						height: 21px;
						display: inline-block;
						background-size: contain !important;}</style>
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
							beehive_ga( 'create', 'UA-144378433-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
												beehive_ga( 'single.send', 'pageview' ); // Send pageview.
			}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics -->		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-144378433-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-144378433-1');
</script>
	<!-- Hotjar Tracking Code for http://guernseychamber.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1415358,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script></head>

<body class="post-template-default single single-post postid-14889 single-format-standard tribe-no-js fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-center_horiz fusion-has-button-gradient fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-flyout fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bottombar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-blog-layout-grid avada-blog-archive-layout-grid avada-ec-not-100-width avada-ec-meta-layout-sidebar avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-pagetitle-bg-full avada-has-breadcrumb-mobile-hidden avada-has-pagetitlebar-retina-bg-image avada-has-titlebar-bar_and_content avada-has-pagination-width_height avada-flyout-menu-direction-fade avada-ec-views-v1" >
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo-  fusion-mobile-menu-design-flyout fusion-header-has-flyout-menu">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-header-has-flyout-menu-content">
					<div class="fusion-logo" data-margin-top="30px" data-margin-bottom="15px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://guernseychamber.com/" >

						<!-- standard logo -->
			<img src="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.jpg" srcset="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.jpg 1x, https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo@2x.jpg 2x" width="201" height="52" style="max-height:52px;height:auto;" alt="Guernsey Chamber of Commerce Logo" data-retina_logo_url="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo@2x.jpg" class="fusion-standard-logo" />

			
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-main-menu" class="fusion-menu"><li  id="menu-item-23"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"  data-item-id="23"><a  href="https://guernseychamber.com/directory/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Directory<span class="fusion-menu-description">of members</span></span></a></li><li  id="menu-item-705"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-705"  data-item-id="705"><a  href="https://guernseychamber.com/our-events/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Events<span class="fusion-menu-description">&#038; lunches</span></span></a></li><li  id="menu-item-321"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"  data-item-id="321"><a  href="https://guernseychamber.com/news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Chamber<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-10189"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10189"  data-item-id="10189"><a  href="https://guernseychamber.com/member-news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Member<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-10188"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10188"  data-item-id="10188"><a  href="https://guernseychamber.com/industry-news/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Industry<span class="fusion-menu-description">News</span></span></a></li><li  id="menu-item-22"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"  data-item-id="22"><a  href="https://guernseychamber.com/contact/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Contact<span class="fusion-menu-description">Details</span></span></a></li><li  id="menu-item-86"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"  data-item-id="86"><a  href="https://guernseychamber.com/join-us/" class="fusion-flex-link fusion-bottombar-highlight fusion-has-description"><span class="menu-text">Join<span class="fusion-menu-description">Chamber</span></span></a></li><li  id="menu-item-8502"  class="menu-item menu-item-type- menu-item-object-wpuf_login menu-item-8502 fusion-menu-item-button"  data-item-id="8502"><a  href="https://guernseychamber.com/login/" class="fusion-bottombar-highlight"><span class="menu-text fusion-button button-default button-medium">Log in</span></a></li></ul></nav><div class="fusion-flyout-menu-icons fusion-flyout-mobile-menu-icons">
	
	
	
				<a class="fusion-flyout-menu-toggle" aria-hidden="true" aria-label="Toggle Menu" href="#">
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
			<div class="fusion-toggle-icon-line"></div>
		</a>
	</div>


<div class="fusion-flyout-menu-bg"></div>

<nav class="fusion-mobile-nav-holder fusion-flyout-menu fusion-flyout-mobile-menu" aria-label="Main Menu Mobile"></nav>

							</div>
			</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
						
			
		<div id="sliders-container">
					</div>
				
			
			<div class="avada-page-titlebar-wrapper">
				<div class="fusion-page-title-bar fusion-page-title-bar-breadcrumbs fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Oi</h1>

									
				
			</div>

										
		</div>
	</div>
</div>
			</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
	
					<article id="post-14889" class="post post-14889 type-post status-publish format-standard has-post-thumbnail hentry category-creative category-services">
										<span class="entry-title" style="display: none;">Oi</span>
			
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
															<img width="418" height="418" src="https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB.png" class="attachment-full size-full lazyload wp-post-image" alt="" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27418%27%20height%3D%27418%27%20viewBox%3D%270%200%20418%20418%27%3E%3Crect%20width%3D%27418%27%20height%3D%273418%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" data-orig-src="https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB.png" data-srcset="https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB-200x200.png 200w, https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB-400x400.png 400w, https://guernseychamber.com/wp-content/uploads/2020/07/Oi-Logo-RGB.png 418w" data-sizes="auto" />													</li>

																			</ul>
			</div>
						
						<div class="post-content">
				<p>We&#8217;re Oi, the brand new thinking marketing agency for the brand new world. We help businesses evolve and adapt. Take on new challenges. Find opportunities where others aren’t looking.</p>
<p>With brand new thinking, we reach the right audiences, launch new brands, campaigns, products or services that engage across online, offline and emerging media.</p>
<p>Brand new thinkers</p>
<p>Our team of brand new thinkers includes talented marketers, strategists, planners, media buyers, client service experts, creatives, designers, artworkers, animators, producers and developers. We work closely together (although often apart) across multiple locations easily using our cloud-based systems. If a client needs specialist support, we access our Associate Team of over 250 handpicked freelance specialists.</p>
<p>Creative effectiveness</p>
<p>We’re in the business of ideas, advertising and marketing. Our work is grounded in insight and strategic problem solving, and designed to deliver results. We don’t just make pretty things, but work with our clients to create effective communications that deliver against objectives.</p>
<p>And we measure and optimise ruthlessly. We pride ourselves on bringing brand new thinking to our clients, which matters more than ever now. It pays to think differently.</p>
<p>Digital efficiency</p>
<p>More than 75% of our output is digital, spanning websites and app development, content thinking for social channels, email and eCRM, search (paid and organic), and of course digital advertising campaigns.</p>
<p>Here to help with your brand new world</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://guernseychamber.com/author/victoria/" title="Posts by Oi" rel="author">Oi</a></span></span><span class="updated rich-snippet-hidden">2020-07-13T14:27:50+00:00</span><a href="https://guernseychamber.com/category/creative/" rel="category tag">Creative</a>, <a href="https://guernseychamber.com/category/services/" rel="category tag">Services</a><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This...</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fguernseychamber.com%2Foi%2F&amp;t=Oi" target="_blank" data-placement="top" data-title="facebook" data-toggle="tooltip" title="facebook"><span class="screen-reader-text">facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" href="https://twitter.com/share?text=Oi&amp;url=https%3A%2F%2Fguernseychamber.com%2Foi%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="twitter" data-toggle="tooltip" title="twitter"><span class="screen-reader-text">twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fguernseychamber.com%2Foi%2F&amp;title=Oi&amp;summary=We%27re%20Oi%2C%20the%20brand%20new%20thinking%20marketing%20agency%20for%20the%20brand%20new%20world.%20We%20help%20businesses%20evolve%20and%20adapt.%20Take%20on%20new%20challenges.%20Find%20opportunities%20where%20others%20aren%E2%80%99t%20looking.%0A%0AWith%20brand%20new%20thinking%2C%20we%20reach%20the%20right%20audiences%2C%20launch%20new%20brand" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="linkedin" data-toggle="tooltip" title="linkedin"><span class="screen-reader-text">linkedin</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fguernseychamber.com%2Foi%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="whatsapp" data-toggle="tooltip" title="whatsapp"><span class="screen-reader-text">whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fguernseychamber.com%2Foi%2F&amp;name=Oi&amp;description=We%26%2339%3Bre%20Oi%2C%20the%20brand%20new%20thinking%20marketing%20agency%20for%20the%20brand%20new%20world.%20We%20help%20businesses%20evolve%20and%20adapt.%20Take%20on%20new%20challenges.%20Find%20opportunities%20where%20others%20aren%E2%80%99t%20looking.%0A%0AWith%20brand%20new%20thinking%2C%20we%20reach%20the%20right%20audiences%2C%20launch%20new%20brands%2C%20campaigns%2C%20products%20or%20services%20that%20engage%20across%20online%2C%20offline%20and%20emerging%20media.%0A%0ABrand%20new%20thinkers%0A%0AOur%20team" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="tumblr" data-toggle="tooltip" title="tumblr"><span class="screen-reader-text">tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fguernseychamber.com%2Foi%2F&amp;description=We%26%2339%3Bre%20Oi%2C%20the%20brand%20new%20thinking%20marketing%20agency%20for%20the%20brand%20new%20world.%20We%20help%20businesses%20evolve%20and%20adapt.%20Take%20on%20new%20challenges.%20Find%20opportunities%20where%20others%20aren%E2%80%99t%20looking.%0A%0AWith%20brand%20new%20thinking%2C%20we%20reach%20the%20right%20audiences%2C%20launch%20new%20brands%2C%20campaigns%2C%20products%20or%20services%20that%20engage%20across%20online%2C%20offline%20and%20emerging%20media.%0A%0ABrand%20new%20thinkers%0A%0AOur%20team&amp;media=https%3A%2F%2Fguernseychamber.com%2Fwp-content%2Fuploads%2F2020%2F07%2FOi-Logo-RGB.png" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="pinterest" data-toggle="tooltip" title="pinterest"><span class="screen-reader-text">pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="mailto:?subject=Oi&amp;body=https://guernseychamber.com/oi/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-directorysidebar fusion-sticky-sidebar" style="float: right;" >
			<div class="fusion-sidebar-inner-content">
											
					<div id="execphp-13" class="widget widget_execphp">			<div class="execphpwidget">	<h4>Email </h4>victoria.falla@oi-you.com<hr />

	<h4>Telephone </h4>44 (0) 1481 213730<hr />

	<h4>Twitter </h4>https://twitter.com/oigroup<hr />

	<h4>Facebook </h4>https://www.facebook.com/offshoreinternational/<hr />

	<h4>Linkedin </h4>https://www.linkedin.com/company/oigroup/<hr />


	<h4>Website </h4>https://www.oi-you.com<hr />
	<h4>Address </h4>
Oi<br>

Unit 9<br>
Les Caches Business Park<br>
St Martins<br>
Guernsey<br>
GY4 6PH<br></div>
		</div>					</div>
	</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
								
					
		<div class="fusion-footer">
					
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-3 fusion-widget-area">
				
																									<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="media_image-2" class="fusion-footer-widget-column widget widget_media_image"><img width="151" height="164" src="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20width%3D%27151%27%20height%3D%27164%27%20viewBox%3D%270%200%20151%20164%27%3E%3Crect%20width%3D%27151%27%20height%3D%273164%27%20fill-opacity%3D%220%22%2F%3E%3C%2Fsvg%3E" class="image wp-image-148  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-orig-src="https://guernseychamber.com/wp-content/uploads/2019/04/guernsey-chamber-logo.png" /><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-4 col-md-4 col-sm-4">
							<section id="avada-vertical-menu-widget-2" class="fusion-footer-widget-column widget avada_vertical_menu"><style>#fusion-vertical-menu-widget-avada-vertical-menu-widget-2 ul.menu li a {font-size:14px;}#avada-vertical-menu-widget-2 > ul.menu { margin-top: -8px; }</style><nav id="fusion-vertical-menu-widget-avada-vertical-menu-widget-2" class="fusion-vertical-menu-widget fusion-menu hover left no-border" aria-label="Secondary Navigation: "><ul id="menu-footer" class="menu"><li id="menu-item-8697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"><a href="https://guernseychamber.com/team/"><span class="link-text">Team</span><span class="arrow"></span></a></li><li id="menu-item-8702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8702"><a href="https://guernseychamber.com/our-events/"><span class="link-text">Our Events</span><span class="arrow"></span></a></li><li id="menu-item-8698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8698"><a href="https://guernseychamber.com/directory/"><span class="link-text">Directory</span><span class="arrow"></span></a></li><li id="menu-item-8699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8699"><a href="https://guernseychamber.com/news/"><span class="link-text">Chamber News</span><span class="arrow"></span></a></li><li id="menu-item-8700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8700"><a href="https://guernseychamber.com/communications/"><span class="link-text">Communications</span><span class="arrow"></span></a></li><li id="menu-item-8701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8701"><a href="https://guernseychamber.com/contact/"><span class="link-text">Contact</span><span class="arrow"></span></a></li><li id="menu-item-11637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-11637"><a href="https://guernseychamber.com/privacy-policy/"><span class="link-text">Privacy Policy</span><span class="arrow"></span></a></li></ul></nav><div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-4 col-md-4 col-sm-4">
							<section id="social_links-widget-2" class="fusion-footer-widget-column widget social_links">
		<div class="fusion-social-networks boxed-icons">

			<div class="fusion-social-networks-wrapper">
								
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" href="https://www.facebook.com/GuernseyChamber"  data-placement="top" data-title="Facebook" data-toggle="tooltip" data-original-title=""  title="Facebook" aria-label="Facebook" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:8px;font-size:16px;color:#404040;background-color:#ffffff;border-color:#ffffff;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" href="https://twitter.com/GuernseyChamber"  data-placement="top" data-title="Twitter" data-toggle="tooltip" data-original-title=""  title="Twitter" aria-label="Twitter" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:8px;font-size:16px;color:#404040;background-color:#ffffff;border-color:#ffffff;"></a>
											
										
																																																							<a class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" href="https://www.linkedin.com/company/guernsey-chamber-of-commerce"  data-placement="top" data-title="LinkedIn" data-toggle="tooltip" data-original-title=""  title="LinkedIn" aria-label="LinkedIn" rel="noopener noreferrer" target="_self" style="border-radius:50%;padding:8px;font-size:16px;color:#404040;background-color:#ffffff;border-color:#ffffff;"></a>
											
										
				
			</div>
		</div>

		<div style="clear:both;"></div></section><section id="text-2" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><p>Business Development Centre,<br />
Market Buildings,<br />
St Peter Port,<br />
GY1 1HE</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																																				
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		<div class="fusion-widget-area fusion-widget-area-1 fusion-content-widget-area"><style type="text/css">.fusion-widget-area-1 {padding:0px 0px 0px 0px;}.fusion-widget-area-1 .widget h4 {color:#4a4a4a;}.fusion-widget-area-1 .widget .heading h4 {color:#4a4a4a;}.fusion-widget-area-1 .widget h4 {font-size:17px;}.fusion-widget-area-1 .widget .heading h4 {font-size:17px;}</style><div id="execphp-14" class="widget widget_execphp">			<div class="execphpwidget"><p>Copyright © 2020 The Chamber of Commerce. All rights reserved</p></div>
		</div><div class="fusion-additional-widget-content"></div></div>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style href="https://www.facebook.com/GuernseyChamber" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="facebook" data-toggle="tooltip" title="facebook"><span class="screen-reader-text">facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style href="https://twitter.com/GuernseyChamber" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="twitter" data-toggle="tooltip" title="twitter"><span class="screen-reader-text">twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style href="https://www.linkedin.com/company/guernsey-chamber-of-commerce" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="linkedin" data-toggle="tooltip" title="linkedin"><span class="screen-reader-text">linkedin</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
		</div> <!-- fusion-footer -->

		
					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<!--Start of Tawk.to Script (0.3.3)-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{};
var Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5d396f6e9b94cd38bbe93282/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script (0.3.3)-->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><div class="fusion-privacy-bar fusion-privacy-bar-bottom">
	<div class="fusion-privacy-bar-main">
		<span>Our website uses cookies. <a href="http://guernseychamber.com/privacy-policy/">Here is more information.</a> If you agree to this, just keep browsing.					</span>
		<a href="#" class="fusion-privacy-bar-acceptance fusion-button fusion-button-default fusion-button-default-size fusion-button-span-no" data-alt-text="Update Settings" data-orig-text="Ok">
			Ok		</a>
	</div>
	</div>
<link rel='stylesheet' id='wp-block-library-css'  href='https://guernseychamber.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://guernseychamber.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/ie11CustomProperties.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/uploads/fusion-scripts/2e7932cfff4b577cb4b5af891dff0b0d.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://guernseychamber.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpuf_subscription = {"pack_notice":"Please Cancel Your Currently Active Pack first!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://guernseychamber.com/wp-content/plugins/wp-user-frontend/assets/js/subscriptions.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://guernseychamber.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://guernseychamber.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
						</div>
	</body>
</html>
